Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Kein Bild am Laptop-Monitor
BeitragVerfasst: Samstag 21. Dezember 2013, 20:49 
Offline
Sensenmann
Sensenmann
Benutzeravatar

Registriert: Donnerstag 15. Januar 2009, 22:50
Beiträge: 1568
Wohnort: Ruhrgebiet
AC-Job: Adventure Corner Staff
Titel: Redakteurin
Ich habe ein Problem, das nichts mit einem Adventure zu tun hat, aber trotzdem am besten in dieses Forum passt.

In einem Anflug jugendlichen Leichtsinns wollte ich heute mal meinen Laptop an meinen 4:3 alten Röhrenfernseher per Scartkabel anschließen. Ich habe einen Toshiba Gaming-Laptop, mit dem das geht. Eigentlich. Ich verkabel also Laptop und TV und plötzlich sehe ich kein Bild mehr, weder auf dem TV, noch auf dem Laptop-Monitor. Auch die Umstellung des AV-Kanals am TV hat nichts gebracht.

Also habe ich den Laptop wieder abgestöpselt und neu gestartet. Ich sehe ein Bild beim Hochfahren und auch im abgesicherten Modus. Sogar, wenn ich Windows normal starte, ist kurz ein Bild zu sehen, verschwindet dann aber und der Monitor wird schwarz. Meine Vermutung ist, dass bei der Monitoreinstellung etwas nicht stimmt. Aber da ich ja nun kein Bild sehe, weiß ich nicht, wie ich das Problem lösen soll. Ich habe versucht, mittels Fn-Taste und F5 (Monitor) das Problem im abgesicherten Modus in den Griff zu bekommen, aber da rührt sich nichts. Normalerweise müsste bei dieser Tastenkombi am Bildschirmrand ein Monitorsymbol aufklappen, aber das passiert nicht. Funktioniert die Fn-Taste nicht im abgesicherten Modus? Kann man es auf andere Weise im abgesicherten Modus lösen?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kein Bild am Laptop-Monitor
BeitragVerfasst: Samstag 21. Dezember 2013, 22:30 
Offline
Adventure Corner Staff
Benutzeravatar

Registriert: Montag 14. August 2006, 19:00
Beiträge: 2642
Wohnort: Köln
AC-Job: Adventure Corner Staff
Titel: White and Nerdy
Das erste was ich probieren würde, wäre den Rechner normal zu starten und dann über die Tastenkombination "Windows-Taste und P" zwischen den Bildschirmen zu wechseln. Das könnte schon das erhoffte Ergebnis bringen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kein Bild am Laptop-Monitor
BeitragVerfasst: Sonntag 22. Dezember 2013, 14:03 
Offline
Sensenmann
Sensenmann
Benutzeravatar

Registriert: Donnerstag 15. Januar 2009, 22:50
Beiträge: 1568
Wohnort: Ruhrgebiet
AC-Job: Adventure Corner Staff
Titel: Redakteurin
Danke für den Tipp. Leider hat er nicht funktioniert :( . Ich bin jetzt so vorgegangen, dass ich im abgesicherten Modus den Treiber der Grafikkarte entfernt habe und dann ganz normal neu gebootet habe. Der Laptop hat dann automatisch den Treiber installiert, der vom Werk her mitgeliefert war. Jetzt habe ich also wieder ein Bild, nur einen alten Treiber. Ich hoffe, dass das Bild bleibt, wenn ich später den aktuellen Treiber installiere. Nicht, dass sich die Monitoreinstellung irgendwo "festgesetzt" hat ...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kein Bild am Laptop-Monitor
BeitragVerfasst: Montag 23. Dezember 2013, 19:42 
Offline
Adventuregott
Adventuregott
Benutzeravatar

Registriert: Montag 19. Februar 2007, 13:39
Beiträge: 7304
Wohnort: Salzburg
AC-Job: Vize-Chef
Titel: OCD-Gamer
ud könntest im abgesicherten deine grafik-treiber deinstallieren, neustarten und schaun, ob du im normalen wieder bild hast...
dann neuinstallieren...

das könnte des rätsels lösung sein
tipp: VORHER treiber suchen ^^. sonst kriegst du augenkrebs


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kein Bild am Laptop-Monitor
BeitragVerfasst: Montag 10. März 2014, 00:05 
Offline
Niedlinger
Niedlinger
Benutzeravatar

Registriert: Dienstag 4. Februar 2014, 16:01
Beiträge: 5
Wohnort: 8700
Titel: Blutrünstig
Weißt du woran das gelegen hat? Denn ich habe dasselbe Problem und suche nach einer Lösung damit es endlich funktioniert was ich vorhabe^^

Vielleicht kannst du mir und einigen anderen ja helfen.

Vielen Dank :)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Kein Bild am Laptop-Monitor
BeitragVerfasst: Samstag 15. März 2014, 19:40 
Offline
Sensenmann
Sensenmann
Benutzeravatar

Registriert: Donnerstag 15. Januar 2009, 22:50
Beiträge: 1568
Wohnort: Ruhrgebiet
AC-Job: Adventure Corner Staff
Titel: Redakteurin
Nein, woran es lag, weiß ich nicht. Zumal ich den Laptop zuvor schon mal ohne Probleme an den Fernseher angeschlossen hatte. Die Lösung für mich war die, die ich oben beschrieben habe: Im abgesicherten Modus den Treiber der Grafikkarte entfernen, neu starten und dann neuen Treiber installieren. Danach hatte ich den Laptop nicht mehr am Fernseher angeschlossen. Daher kann ich nicht sagen, ob ich das gleiche Problem wieder haben würde.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de

 
PCGamesDatabase.de Tayrint-Lets Play Adventures-Kompakt Adventuresunlimited.de Tentakelvilla.de All-Inkl Serverhosting

Der Adventure Corner Award
 Newsfeeds!  Twitter!  Become a fan!  del.icio.us